• Help Support The Rugby Forum :

Help!

S

Sir Speedy

Guest
<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/oHg5SJYRHA0&hl=en&fs=1"></param><param name="allowFullScreen" value="true"></param><embed src="http://www.youtube.com/v/oHg5SJYRHA0&hl=en&fs=1" type="application/x-shockwave-flash" allowfullscreen="true" width="425" height="344"></embed></object>

Seems to be working for me too. Never Gonna Give You Up!
 
C

Charles

Guest
Well I did what they told and it worked.

Here's the code

<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/oiBmO-7LNg4&hl=ja&fs=1"></param><param name="allowFullScreen" value="true"></param><embed src="http://www.youtube.com/v/oiBmO-7LNg4&hl=ja&fs=1" type="application/x-shockwave-flash" allowfullscreen="true" width="425" height="344"></embed></object>

Then you choose auto line break mode and it will embedd the vid.
 
G

Gay-Guy

Guest
Ok I will give it a go....I will paste the code you have posted above me charles in here and choose auto line break

<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/oiBmO-7LNg4&hl=ja&fs=1"></param><param name="allowFullScreen" value="true"></param><embed src="http://www.youtube.com/v/oiBmO-7LNg4&hl=ja&fs=1" type="application/x-shockwave-flash" allowfullscreen="true" width="425" height="344"></embed></object>

Wow it worked...ok I will try posted one from youtube

<object width="425" height="344"><param name="movie"
value="http://www.youtube.com/v/xJBeIeiYTVo&hl=en&fs=1"></param><param
name="allowFullScreen" value="true"></param><embed
src="http://www.youtube.com/v/xJBeIeiYTVo&hl=en&fs=1"
type="application/x-shockwave-flash" allowfullscreen="true" width="425"
height="344"></embed></object>
 
G

Gay-Guy

Guest
<object width="425" height="344"><param name="movie"
value="http://www.youtube.com/v/xJBeIeiYTVo&hl=en&fs=1"></param><param
name="allowFullScreen" value="true"></param><embed
src="http://www.youtube.com/v/xJBeIeiYTVo&hl=en&fs=1"
type="application/x-shockwave-flash" allowfullscreen="true" width="425"
height="344"></embed></object>

I give up. There are hyper links in blue when I paste it in...is that right?
 
G

Gay-Guy

Guest
I seriously give up...just tried turning off the hyperlinks....still not working.
 
M

melon

Guest
Forget about the hyperlinks and anything else.

To put it simly, copy the entire "embed" code from youtube and paste it in your post, and before you click post, make sure you have chose 'HTML On - Auto Line Break mode'.

I stress this point...you only need the embed code, NOT the URL.
 
N

nam97

Guest
Let me try, I've always had this problem too...

<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/0RjC-vh06_c&hl=en&fs=1"></param><param name="allowFullScreen" value="true"></param><embed src="http://www.youtube.com/v/0RjC-vh06_c&hl=en&fs=1" type="application/x-shockwave-flash" allowfullscreen="true" width="425" height="344"></embed></object>

Success! How strange though, it never ever used to work for me...
 

Similar threads

K
Replies
6
Views
1K
Kimmy_The_Kiwi
K
S
Replies
3
Views
882
Best Fly Half Ever
B
S
Replies
3
Views
1K
scotlander123
S
Top