HELP!

Discussion in 'Rugby Video Games & Apps' started by frntline, Nov 24, 2008.

  1. frntline

    frntline Guest

    I need help. My game is running crazy fast the game play is eratic much faster than it should be like terribly bad lag but I know it can't be fps lag considering Ive play it for the past years with no problems at all and My spec's are Amd Quad Core 2.3(now 2.5), nvidia 9800 512mb, and 2 gigs of ram. The only thing I thought it would be is that i OC'd my processor and that's when i noticed it start to happen. But then i put it back to 2.3 and its is still doing it. Its not like I damaged the processor either cause I still play CoD5 and other games just fine.

    Please help in anyway the game is so unplayable and i just found everyone's mods down here and am dieing to play them.
     
  2. Forum Ad Advertisement

  3. csrtt815

    csrtt815 Guest

    If you are using a duel core or quad core CPU then you will need to change the Affinity of the game.
    Once the game starts call up the Task manager and then find the Rugby.exe file right click on it and then on Set Affinity you should have a list with how many CPU's there are like CPU 0 CPU 1 so on! just use 1 cpu and that should slow the game down to its original speed! Hope that helps?
     
  4. frntline

    frntline Guest

    THANK YOU SO MUCH IT WORKED!!!!!!
     
  5. Thanks for the info, I had the same problem until I read that.

    Thanks again.
     
  6. MoyanO_ECW

    MoyanO_ECW Guest

    Hi guys
    I have a different problem, my rugby 08 is slow sometimes and my PC is actually pretty good, i can run almost every new game, but rugby 08 slows down when one player kicks teh ball, or when the fighting scenes are shown... i've looked up in the forum about a solution but i can't find anything
    any help will be very welcome

    Thanks!
     
  7. munross

    munross Guest

    What is your PC's specs?
    and what graphics card are you using?
     
  8. Fa'atau82

    Fa'atau82 Guest

    It could be to do with the game settings in the actual game, that maybe they are too high, or too low. Have a look at them and see if anything improves. It could be you are running too high a resolution, or some of the effects in the game are too high.
     
  9. JohnBE

    JohnBE Guest

    yeah true
     
  10. MoyanO_ECW

    MoyanO_ECW Guest

    Processor: Intel Core 2 Duo 2Ghz

    Video card: NVIDIA GeForce 8400M GS

    Memory: 2048MB

    OS: Microsoft Windows Vista

    everything in the system settings is low, 640x480, antialiasing 0, shadows simple, force lod no, pitch details off
     
  11. munross

    munross Guest

    <div class='quotetop'>QUOTE (MoyanO_ECW @ Jan 3 2009, 04:32 AM) <{POST_SNAPBACK}></div>
    That makes me guess that you've got a laptop/notebook...?

    Do you have the latest graphics card drivers installed?and also try to change the res from 640x480 to 800x600 or 1024x768, its known that some EA games don't work that good on laptops/notebooks... <_<

    Cheers
    Ross
     
  12. MoyanO_ECW

    MoyanO_ECW Guest

    yes it's a notebook :D sorry for not saying that before, and i've changed the resolution but it gets slower as i raise the resolution.
    i guess i should buy a better video card, but thanks for the help anyway guys!
     
  13. melon

    melon Guest

    Vista is the epitome of evil.
     
  14. Enjay2008

    Enjay2008 Guest

    Try running your game in XP compatibility.

    Right Click on your desktop icon for the game (if you do not have one, create it from the start menu)
    Go to Properties
    Click on the Compatibility tab
    Select "Run this program in compatibility mode for" Windows XP (Service Pack 2)

    Alternatively you can also update your Vista to SP1. I run both Rugby 06 and Rugby 08 on Vista SP1 without any hassles
     
  15. MoyanO_ECW

    MoyanO_ECW Guest

    all right man thanks ;) i'll try that
     
Enjoyed this thread? Register to post your reply - click here!

Share This Page