How To Slow Down Gameplay

Discussion in 'EA Rugby 08' started by savundra92, Apr 1, 2009.

  1. savundra92

    savundra92 Guest

    Hi and thanks for reading this thread. I got a new computer and when I play on rugby 06 or 08 the gameplay is rapid. I don't just mean that it is better. I mean it is too fast to actually enjoy and in-game, I am penalised for time delaying eg:when kicking for touch etc. If anyone can help me with this I will be very greatful. I have already tried increasing the resolution but that does not help. thanks
  2. Forum Ad Advertisement

  3. Fa'atau82

    Fa'atau82 Guest

    Sounds like a setting with the video card or something like that. The game is just running at a fast rate, it can only be the video card or something that is involved with games.
  4. savundra92

    savundra92 Guest

    <div class='quotetop'>QUOTE (Fa'atau82 @ Apr 1 2009, 08:51 PM) <{POST_SNAPBACK}></div>
    I see... Do you have any idea how to change the settings, like on control panel etc. ?
  5. Fa'atau82

    Fa'atau82 Guest

    Unfortunately, no. Maybe try around the net forums.. it might be related to your drivers if it's a new PC and others would have the same issue as you. It's not the games, i don't think.
  6. savundra92

    savundra92 Guest

    <div class='quotetop'>QUOTE (Fa'atau82 @ Apr 1 2009, 08:58 PM) <{POST_SNAPBACK}></div>
    ok thanks very much i will search for the problem.
  7. uli85

    uli85 Guest

    If you have a Dual Core or Quad Core processor that's the problem. There is a thread about it, i don't remember the title.
    You have to run Rugby 08, then call the task manager and right click on Rugby 08 exe, select "Set affinity" or something like that. And select just one core to run the application (you will see core 0, core 1, etc). Just select core 0.
    I had the same problem and it worked for me. I have an AMD Phenom 9850 quad core processor.
  8. Fa'atau82

    Fa'atau82 Guest

    Good tip Uli.
  9. savundra92

    savundra92 Guest

    <div class='quotetop'>QUOTE (uli85 @ Apr 2 2009, 01:57 AM) <{POST_SNAPBACK}></div>
    Thanks very much for replying but my processor is a single core AMD Athlon 64 3200+. I right clicked the processing exe file with the task manager and the option was to 'set priority'. It was on normal but i moved it to slow, i tried again and it did not help slow down gameplay.
  10. Nickdnz

    Nickdnz Guest

    Does this problem occur in both Rugby 08 and 06? I want 2 buy 06 for PC however I may not bother if it speeds up like it does in my 08.
  11. savundra92

    savundra92 Guest

    <div class='quotetop'>QUOTE (Nickdnz @ Apr 18 2009, 01:30 AM) <{POST_SNAPBACK}></div>

    yeh it does
  12. Wj fourie

    Wj fourie Senior Member

    Jan 8, 2011
    Odendaalsrus, South Africa
    Country Flag:

    South Africa

    this is called lagg
  13. Woldog

    Woldog Senior Member

    Sep 23, 2008
    Country Flag:


    Club or Nation:


    Old topic is old.....
Enjoyed this thread? Register to post your reply - click here!

Share This Page