Problem with Geforce

Discussion in 'Rugby Video Games & Apps' started by tourniquet78, Feb 2, 2005.

  1. tourniquet78

    tourniquet78 Guest

    Hi all

    I've got some problem to start this amazing game with my Geforce MX 4000.
    The game run until the intro movies (I see acclaim logo and swordfish logo),
    then, it crash and come back to desktop.
    Don't know how to solve this bug!! The game is original (NO CRACK) and I have tried the last driver of NVidia but I cannot play anymore.

    PLEEEEEEASE!!!

    Is there anyone who can help me? [​IMG]

    Thanks a lot!! (and sorry for my very bad english!) [​IMG]
     
  2. Forum Ad Advertisement

  3. Gay-Guy

    Gay-Guy Guest

    You need to specify all the rest of your hardware.

    I had problems with a card that was very similar and when I took my computer to the shop they said it was my processor and that nothing could be done about it. Yes I had also tried the latest driver.

    There are some good computer technicians on TRF but you need to specify your specs
     
  4. sanzar

    sanzar Guest

    I had similar problems with my 6800GT untill recently... it just kept crashing and stuffing up during games... It turned out it was my ram! I got it replaced and it all works fine!
    Go to microsoft and download the memory test program and see if you find anything.

    P.S for these sort of problems it is generally better to go to gaming tech support forums if you can find any good ones. Try Google [​IMG]
     
  5. tourniquet78

    tourniquet78 Guest

    Sorry...

    My configuration is:

    AMD Athlon XP 1700+
    Asus A7A266 266 (Alimagik chipset)
    512 Mb Ram (sdram dimm)
    Geforce MX 4000

    +

    Windows XP
    Last Nvidia Drivers
    DirectX 9.0c

    Thanks a lot!!

    P.S. Is there a general patch for this game?
     
  6. tourniquet78

    tourniquet78 Guest

    [​IMG] No one can help me?? [​IMG]

    Is there someone that have my same problem?
    Only to know I'm not alone!!
     
  7. juju

    juju Guest

    If WCR kills just after the Nvidia movie, you should try to install intervideo codec.
    I had the same problem and it solves with it. If it could help...
     
  8. Badboy

    Badboy Guest

    i have your same problem..i feel disperate. [​IMG]
     
  9. Badboy

    Badboy Guest

    could you help me please, tellin me where i can find this intervideo codec.
    Cheers dude!
     
  10. tourniquet78

    tourniquet78 Guest

    Hi badboy!

    Here there's a codec pack with Intervideo ... http://www.cole2k.net

    My problems still stand. I don't know whaat can I do...


    Thanks to juju for the advice...

    Hey Badboy!! if you find a solution post it HERE! I will do the same! OK?

    BYE!!!
     
  11. Badboy

    Badboy Guest

    thank you tourniquet for your help but as u said it didn't help me.
    but i sorted it out the same,you just have to download Indeo codec for xp.I did and I'm playing now.I hope i helped you and the other ones.
    Cheers guys
     
  12. tourniquet78

    tourniquet78 Guest

    Before start the topic I downloaded the Indeo codec but it doesn't help me (however I can play the movie in "movie" directory ... )

    Where have you downloaded the indeo codec?
    What kind of Video Card have your system?
    If you have a Geforce, what driver version have you installed?

    Tnx for your help... I think I am the only that can't still play!! [​IMG]
     
  13. Badboy

    Badboy Guest

    Nvidia geforce4.I downloaded the latest drivers on the official nvidia site and then i installed the invideo codec.it worked for me ...i hope u can sort it out too. Cheers dude
     
  14. Badboy

    Badboy Guest

    i forgot....If u want i can send you the file indeo i have.ok ?
     
  15. tourniquet78

    tourniquet78 Guest

    Thanks Badboy but I have found it. Unfortunatly the game won't start yet.

    Dunno what to do...
    I will use the cds as freesby... [​IMG]

    ByeZ
     
  16. Badboy

    Badboy Guest

    good idea.this game doesn't deserve all this time wasting.Anyways tell me do u have the original game or a back up version?just to help you if i can.
    Cheers
     
  17. tourniquet78

    tourniquet78 Guest

    HI ALL!

    I CAN PLAY!

    I have the original cds and this is why I fel angry to know that the game doesn't work on my system.

    I have seen that when it crash to the desktop after Nvidia Logo it write a line over the event logger. The event logger said me that MPEG2DMX.AX has crashed. I search over the net and I have found the solution. I have renamed the c:\windows\system32\mpeg2dmx.ax in c:\windows\system32\mpeg2dmx.ax.bak and now the game work!!!!!!!

    THANKS TO ALL.

    P.S. For Badboy... you are right when you say "this game doesn't deserve all this time wasting"... I tought better....
     
  18. Badboy

    Badboy Guest

    Happy for you that u sorted it out.And yes i knew i was right but the problem with me is that i bought it for pc even if i already have the playstation 2 version.LOL
     
Enjoyed this thread? Register to post your reply - click here!

Share This Page