Problem with site?

Discussion in 'Site News & Suggestions' started by Incredible Schalk, Jan 27, 2008.

  1. This is the first time i have managed to get on the site for 3 days, but it seems everyone has been posting and able to access the site all that time. I went to the usual link that i always use to get onto the site but it just said error, i tried to find it through google but couldnt. Has this happened to anyone else?
     
  2. Forum Ad Advertisement

  3. getofmeland

    getofmeland Guest

    This is the first I have heard about it mate, what kind of error were you getting?

    I have noticed the forum has been a bit slow the last couple of days but I am not sure that it would fail to load..

    Sorry for this tho..
     
  4. No problem, i was worried the forum had been deleted or something...

    Just the basic "page cannot be displayed" or whatever it is if a site if down or a wrong links typed in etc..

    Weird :ph34r:
     
  5. Steve-o

    Steve-o Guest

    Yeah sometimes I get an error saying either something to the effect to of 'error because of flood control' or 'menu has been disabled'
     
  6. getofmeland

    getofmeland Guest

    Have you cleared out your Cache and cookies recently and checked your machine for spyware, because sometimes cookies can expire and not update causing the page to expire hence the "Page Cannot Be Displayed"




    Thats because some options aren't available to members also you are unable to post things straight after this is to stop spambots coming to spam the forum.
     
  7. C A Iversen

    C A Iversen Guest

    Spambots? Charlie, your here already! :p
     
Enjoyed this thread? Register to post your reply - click here!

Share This Page