• Help Support The Rugby Forum :

Xbox Live Performance Issues

  • Thread starter I cant think of a username
  • Start date
I

I cant think of a username

Guest
Had Xbox Live for around 18 months now, always worked fairly well never had perfect connection but aside from that no hassle. However recently (within last 4 weeks we'll say) I've had major problems trying to talk in parties or even private chat. Basically my friends can hear me but I'll only get a couple of seconds of their voices before it just breaks up and there is no sound whatsoever. After around a minute I'll suddenly be able to hear again but then the process just starts over. I know its not the headset as I can hear voice message perfectly. Nothing has changed about my internet connection over the last month but this has started. It wouldn't be the highest speed broadband around but it's not slow either and anyway no-one I know has the same problem. Any ideas/solutions? Cheers
 
S

SaintDean

Guest
Have you checked to see if your on an Open Moderate or Strict NAT

MW2 says its open but it can from time to time not giving an accurate reading.

Check xbox live settings to see. If its anything but open go to your router/modems settings and add the xbox to the DNZ or NAT i cant remember to allow the ports to open up. This should sort it out.

This usually happens when theirs an issue with the connection.
 
S

St Helens RLFC

Guest
I wouldn't have thought the NAT settings would mess with the party chat etc though.
 
S

SaintDean

Guest
Bandwidth, if the bandwidth is taken the chat is the first to suffer, then gameplay.
 

Similar threads

G
Replies
5
Views
2K
kaftka
K
S
Replies
3
Views
2K
Saint N Sinner
S
M
Replies
4
Views
1K
1
G
Replies
0
Views
1K
Goth Power
G
Top