• Help Support The Rugby Forum :

Game problem

  • Thread starter I cant think of a username
  • Start date
I

I cant think of a username

Guest
Iv starting getting this error recently when playing, it only happens when I score and its REALLY annoying this is what comes up:

Assertion failed!
Program: ...files\EA Sports\EA Sports rugby 06\rugby06.exe
File: ../../../cmn/eaglutil/src/camera.cpp
Line: 53

Expression: d>0

For information on how your program can cause an assertion failure, see the Visual C++documentation on asserts

(press retry to debug the application-JIT must be enabled)





When it comes up I cant play I've tried reinstalling the game but obviously that hasn't worked. I'd really appreciate any help!
 
C

csrtt815

Guest
Originally posted by I cant think of a username@Apr 28 2006, 08:43 PM
Iv starting getting this error recently when playing, it only happens when I score and its REALLY annoying this is what comes up:

Assertion failed!
Program: ...files\EA Sports\EA Sports rugby 06\rugby06.exe
File: ../../../cmn/eaglutil/src/camera.cpp
Line: 53

Expression: d>0

For information on how your program can cause an assertion failure, see the Visual C++documentation on asserts

(press retry to debug the application-JIT must be enabled)





When it comes up I cant play I've tried reinstalling the game but obviously that hasn't worked. I'd really appreciate any help!
Update your DirectX and graphic card drivers, make sure you have the newest Netframework as well! this should sort out the jitterbug. . . . .

Try it let me know?
 
I

I cant think of a username

Guest
Im pretty sure I have the latest version of directx and I dont want to try and update the graphics card drivers the last time I did that I completely screwed up my whole computer so.....

Any other suggestions? This problem has only started recently and it first happened when I tried to play World League and then I deleted an xml file which sorted all that out.
 
K

kinkon89

Guest
Originally posted by I cant think of a username@Apr 29 2006, 06:37 PM
Im pretty sure I have the latest version of directx and I dont want to try and update the graphics card drivers the last time I did that I completely screwed up my whole computer so.....

Any other suggestions? This problem has only started recently and it first happened when I tried to play World League and then I deleted an xml file which sorted all that out.
get some guys to help you out on msn...umo updated my graphics card for me...ask him or someone else :)
 
I

I cant think of a username

Guest
Well when I screwed it up it was my old computer, I got a new one at christmas and I made sure I got a good graphics card so its a Radeon X600 256MB
 
G

gjohn85

Guest
Teh Mite's link didn't work for me.

Its best to go to ati homepage and download the latest version of the Catalyst Control Center (Version 6.4). Before you download this, make sure you have got Service Pack 2 & Microsoft .Net Framework installed on your PC in order to install Catalyst Control Center properly.

Go here to download Service Pack 2

Go here to download Microsoft .Net Framework.

(N.B. The two above links are for XP)

Both of these updates are available via windows update.
 
I

I cant think of a username

Guest
The problem used not happen it only started recently so I dont know if there is any need to download all these things. I played a good lot of matches this morning and nothing went wrong
 
I

I cant think of a username

Guest
Originally posted by woosaah@Apr 29 2006, 05:09 PM
i had a similar problem
i uninsalled and reinstalled the game

fixed the problem
I did that twice and it didnt work, if it happens again I'll try it
 
W

woosaah

Guest
dont do a repair do a complete uninstall.

my repair didnt work if it doesnt work good luck
 
B

Black-Monday

Guest
Now my problem is that I can't buy backs in the WL, it crashes when I choose to go to the backs selection screen.

I am playing as Clermont in my first season, Elite and it is the second window. (first was fine)

BM
 
B

brooksey101

Guest
i have had this problem i dont know what it is but i had it with 04 all i did was restart my pc then play again i also get something like you get on 06
 
I

I cant think of a username

Guest
It hasnt happened in the last couple of days and I've been playing it a lot. Just wondering, what do you lot set the FORCE LOD setting to? I used have it on 'no' before I found out what it is, now I keep it on Medium
 
P

PeeJay

Guest
I keep it on High because I have a great GFX card. I can play the game in 1280x1024 resolution with all the other stuff turned on and it runs without a hitch :D
 
I

I cant think of a username

Guest
Originally posted by PeeJay@Apr 30 2006, 03:19 PM
I keep it on High because I have a great GFX card. I can play the game in 1280x1024 resolution with all the other stuff turned on and it runs without a hitch :D
Class, what kind of graphics card do you have?
 

Latest posts

Top