Port forwarding help

Discussion in 'The Clubhouse Bar' started by Charles, Sep 3, 2008.

  1. Charles

    Charles Guest

    Hi all.

    I'm going nuts over my new router, as I can't forward my pots to have azureus work properly.

    Anyone with a bit of knowledge on this ? If you help me, you 'll get my sanity back, and some rep points !!

    Cheers

    Ha ! Ha! Haaaaaaaaaaa *screams at his pc and then burst into tears in a foetal position*
     
  2. Forum Ad Advertisement

  3. InsaneAsylum

    InsaneAsylum Guest

    have you been to portforward.com

    it's what i use to take the pain out of setting up the port forwarding on my router.

    you can select by router and application and it will tell you exactly what to do with screen shots as well.

    go here: http://www.portforward.com/english/routers...routerindex.htm

    select your router make and model, then select azureus as the application and it should give you step by step instructions.

    also on a side note, have you tried uTorrent. i found azureus **** and uTorrent was fantastic so i've been using it ever since.
     
  4. Charles

    Charles Guest

    Yeah I did. I did as the screenshots said, but my router is slightly different, and it always fails at the last step.

    Thanks for the reply anyway. ;)
     
  5. InsaneAsylum

    InsaneAsylum Guest

    give us a bit more details about how it "fails at the last step"

    how do you know it fails? does it tell you an error? if so, what is the error message?

    also, does your router have the latest firmware installed? check on your manufacturers website for a firmware upgrade
     
  6. Charles

    Charles Guest

    I got the new router yesterday so I assume it is the latest firmware.

    When I do the port forwarding, it fails when I try to forward the second port. It tells me that the port is already occupied, and to try another one. I've tried loads of others but it doesn't change, so problem must be something else.
     
  7. InsaneAsylum

    InsaneAsylum Guest

    the second port is the port you set in azureus. so go to tools/options in azureus and change the port it uses to something above 10000

    then configure this as the second port to forward in the router.

    my router has issues using ports below 10000 sometimes, so i just configure the app to use 10000, then set up the rule in my router.

    i think i have set uTorrent to use 10000 and Limewire to use 10001. i have 1 rule for each in the router and it's all sweet.

    also consider using uTorrent as it only requires 1 port forwarding rule to be created.
     
  8. Charles

    Charles Guest

    Thanks

    Okay, I think I got it allright. I ghot the green light in Azureus and I'm connectable in Di***.

    The green light only says about TCP though, although I forwarded both TCP and UDP.


    I'll keep you informed if things go bad.
     
Enjoyed this thread? Register to post your reply - click here!

Share This Page