Can't get my Maul Going!!

Discussion in 'Rugby Video Games & Apps' started by Canuck8087, May 10, 2005.

  1. Canuck8087

    Canuck8087 Guest

    I've been playing R2005 for about 3 weeks on my xbox.
    I am having problems getting my maul moving.
    I throw to the front of the lineout, bind players onto the maul
    and press the left analog sitck forwards. but i get no
    movement whatsoever. I have no problems moving my
    Scrum forward, just my Mauls.

    Any suggestions/corrections?
    Anybody else having this problem?
     
  2. Forum Ad Advertisement

  3. Mr. Laxative

    Mr. Laxative Guest

    Uh, if ur r on Classic it is very difficult to get maul moving. Side or broadcast and u should be fine.
     
  4. UrsuS

    UrsuS Guest

    Side view does seem easier (PC ver) I also find you can't get the maul going immediately. First bind all your forwards then try the push, if it doesn't take let the stick go and try again. It takes a few secs before you can get it moving forward.
     
  5. BOKean

    BOKean Guest

    dont push forward - push to the side.... it works for me!
     
  6. coughas

    coughas Guest

    yeah pressing to the right works for me...for some reason classic view f***s the whole thing up so u have to hold to the side instead of fwd
     
  7. Canuck8087

    Canuck8087 Guest

    Great,
    Thanks for the help
     
  8. NZL Fan

    NZL Fan Guest

    Ha ha, I normally play sideview, but changed one day to classic and wondered why I couldn't get a maul moving.........

    I changed to pushing the side button instead and away she went........

    (Those funny guys at HB studios.......)
     
Enjoyed this thread? Register to post your reply - click here!

Share This Page